Cloudflare System Status

Investigating Network Related Issues in New Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 11, 2016 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2016 - 08:10 UTC
Investigating
We’re receiving reports of network related issues in New Delhi. We are re-routing traffic while we investigate.
Posted Jun 10, 2016 - 13:58 UTC
This incident affected: Asia (New Delhi, India - (DEL)).