Cloudflare System Status

Enterprise Log Share delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2015 - 23:43 UTC
Identified
Our data processing infrastructure is running behind which is causing delays in data presented to customers using the Enterprise Log Share service.
Posted Sep 28, 2015 - 21:06 UTC
This incident affected: Cloudflare Sites and Services (Analytics).