Cloudflare System Status

Replication delays to Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 29, 2015 - 03:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2015 - 00:31 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2015 - 12:21 UTC