Cloudflare System Status

Service Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 05, 2019 - 09:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 05, 2019 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 05, 2019 - 09:10 UTC
Investigating
Cloudflare is observing network performance issues in Southeast Asia region due to problems in the Singapore point of presence.

We are working to mitigate impact to Internet users in this region.
Posted 2 months ago. Feb 05, 2019 - 04:10 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).