Cloudflare System Status

Warp to tunnel private network routing issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 03:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 03:28 UTC
Identified
Cloudflare has identified root-cause for issues with connectivity through the WARP agent to resources hosted behind Cloudflare Tunnel. A fix is now being deployed.
Posted Oct 21, 2022 - 01:22 UTC
Investigating
Cloudflare is investigating issues with connectivity through the WARP agent to resources hosted behind Cloudflare Tunnel. At this time, impact is limited to private resources behind Cloudflare Tunnel and does not impact Internet connectivity.
Posted Oct 21, 2022 - 01:04 UTC
This incident affected: Cloudflare Sites and Services (Tunnel, WARP).