Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and all services have returned to normal.
Posted 9 months ago. Mar 07, 2018 - 16:35 UTC
Monitoring
All services and functionality have returned to normal. We will continue to monitor our systems as some final data replication gets caught up.
Posted 9 months ago. Mar 06, 2018 - 21:51 UTC
Identified
All services are back to normal except for billing and new account sign up. We do expect to have these back up as soon as possible.
Posted 10 months ago. Mar 06, 2018 - 19:04 UTC
Investigating
We are aware of ongoing issues related to this incident. Cloudflare Access and products that rely on our Billing feature may be affected currently.
Posted 10 months ago. Mar 06, 2018 - 16:42 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 10 months ago. Mar 06, 2018 - 14:57 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 10 months ago. Mar 06, 2018 - 14:51 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs, this may affect the availability of our dashboard/API and Cloudflare Access. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted.
Posted 10 months ago. Mar 06, 2018 - 14:31 UTC