Cloudflare System Status

Single File Purge Issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted about 1 month ago. Jul 16, 2019 - 05:49 UTC
Monitoring
Cloudflare has noticed some issue processing single-file cache purges.
The issue has been resolved and we are currently monitoring the status
Posted about 1 month ago. Jul 16, 2019 - 05:34 UTC