Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 26, 2016 - 03:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2016 - 20:34 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers.

No data has been lost and the system should be caught up shortly.
Posted Feb 25, 2016 - 17:53 UTC
This incident affected: Cloudflare Sites and Services (Analytics).