Cloudflare System Status

Slow response times for Cloudflare.com
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 25, 2015 - 17:52 UTC
Monitoring
Response times for cloudflare.com are restored to normal levels. We are monitoring closely for further impact.
Posted Aug 25, 2015 - 17:29 UTC
Investigating
We are investigating slow response times for Cloudflare.com.
Posted Aug 25, 2015 - 17:19 UTC