Cloudflare System Status

Tiered caching timeouts
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 22:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 21:51 UTC
Investigating
Cloudflare tiered cache datacenters are seeing an increase in timeouts due to failed connections between lower tier and upper tier datacenters. Eyeball traffic should not be impacted, however, customers who have tiered caching enabled may experience increased traffic to origins.

We are working to resolve this issue as soon as possible. More updates to follow.
Posted Mar 25, 2020 - 19:04 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).