Cloudflare System Status

General Change Delays in New Delhi
Incident Report for Cloudflare
Resolved
The delays for Page Rules, Firewall, DNS changes, and general Cloudflare settings in New Delhi have all been resolved. All of these services are now operating as expected.
Posted Feb 21, 2018 - 08:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2018 - 07:45 UTC
Investigating
Cloudflare is experiencing delays in New Delhi of up to 45 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted Feb 21, 2018 - 06:53 UTC
This incident affected: Asia (New Delhi, India - (DEL)).