Cloudflare System Status

DNS delays in Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 28, 2015 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2015 - 19:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2015 - 18:44 UTC
Investigating
We're reviewing DNS related delays in Europe.

More shortly.
Posted Sep 28, 2015 - 18:21 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Berlin, Germany - (TXL), Bucharest, Romania - (OTP), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Marseille, France - (MRS), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)).