Cloudflare System Status

Cloudflare for Team Dashboard Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 01:24 UTC
Investigating
Categories are not loading for Cloudflare for Teams dashboard. The core Cloudflare dashbaord is not affected. Our engineering team is investigating the issue.
Posted Mar 21, 2020 - 01:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard).