Cloudflare System Status

Argo Tunnel Creation Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 10, 2020 - 20:56 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 10, 2020 - 20:09 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Customers that use Argo Tunnel may observe errors/delays while trying to register new Argo Tunnel instances during this time. This issue does not affect existing Argo Tunnels.
Posted Mar 10, 2020 - 20:00 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).