Cloudflare System Status

LAX performance issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 27, 2014 - 06:07 UTC
Monitoring
Performance degradation in LAX has been resolved. We are continuing to monitor closely.
Posted Nov 27, 2014 - 04:47 UTC
Investigating
We are investigating performance degradation in LAX.
Posted Nov 27, 2014 - 04:27 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).