Cloudflare system status
DNS delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 04, 2017 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jan 04, 2017 - 16:01 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records.

We are observing delays of up to 10 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted about 1 year ago. Jan 04, 2017 - 15:31 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), São Paulo, Brazil - (GRU), Valparaíso, Chile - (SCL)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montréal, QC, Canada - (YUL), Nashville, TN, United States - (BNA), Newark, NJ, United States - (EWR), Omaha, NE, United States - (OMA), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Tampa, FL, United States - (TPA), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)), Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Kiev, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)), Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Analytics, SSL Certificates, Enterprise Log Share, Always Online, Billing), Asia (Bangkok, Thailand - (BKK), Chengdu, China - (CTU), Chennai, India - (MAA), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hengyang, China - (HNY), Hong Kong, Hong Kong - (HKG), Jinan, China - (TNA), Kuala Lumpur, Malaysia - (KUL), Langfang, China - (NAY), Luoyang, China - (LYA), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nanning, China - (NNG), New Delhi, India - (DEL), Osaka, Japan - (KIX), Qingdao, China - (TAO), Seoul, South Korea - (ICN), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Singapore, Singapore - (SIN), Suzhou, China - (SZV), Taipei, Taiwan - (TPE), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)), Africa (Cairo, Egypt - (CAI), Johannesburg, South Africa - (JNB), Luanda, Angola - (LAD), Mombasa, Kenya - (MBA)), and Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)).