Cloudflare System Status

Network Performance Issues in Stockholm
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 10:00 UTC
Investigating
Cloudflare is observing network performance issues in Stockholm. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 14, 2016 - 05:55 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN)).