Cloudflare System Status

Universal SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL provisioning has returned to normal.
Posted 4 months ago. Jun 12, 2018 - 21:00 UTC
Monitoring
We have identified the root cause for the delays, applied a fix and are monitoring the results. We will update once we have confirmed it is resolved.
Posted 4 months ago. Jun 12, 2018 - 18:09 UTC
Identified
Cloudflare has identified the Universal SSL Certificate Provisioning Delays.

We are observing delays in provisioning new Universal SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted 4 months ago. Jun 12, 2018 - 03:24 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).