Cloudflare System Status

General Change Delays in West North America
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2018 - 09:46 UTC
Investigating
Cloudflare is experiencing delays in West North America of up to 30 minutes in updating and changing customer settings. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted 9 months ago. Feb 01, 2018 - 09:30 UTC
This incident affected: North America (Denver, CO, United States - (DEN), Los Angeles, CA, United States - (LAX), San Diego, CA, United States - (SAN), Seattle, WA, United States - (SEA)).