Cloudflare System Status

Network Performance Issues in Ashburn
Incident Report for Cloudflare
Resolved
This issue is now resolved and Ashburn is now serving traffic without issue.
Posted Sep 08, 2016 - 13:16 UTC
Monitoring
Most traffic is now being served via Ashburn again, we are continuing to monitor before resolving
Posted Sep 08, 2016 - 12:57 UTC
Identified
All traffic normally destined for Ashburn is re-routed to other locations on our network until this issue can be resolved.
Posted Sep 08, 2016 - 11:50 UTC
Investigating
CloudFlare is observing network performance issues in Ashburn. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 08, 2016 - 11:30 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).