Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
This issue has been resolved and Web Analytics have returned to normal.
Posted 4 months ago. May 22, 2018 - 16:10 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Analytics via the dashboard and API - customers may see an error returned. We are actively investigating these issues.
Posted 4 months ago. May 22, 2018 - 16:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).