Cloudflare System Status

Network Issues in VIE
Incident Report for Cloudflare
Resolved
Issue has been solved and VIE is back in production
Posted Nov 09, 2014 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2014 - 22:31 UTC
Investigating
Investigating network issues in VIE
Posted Nov 09, 2014 - 22:25 UTC