Cloudflare System Status

Access to custom hostname (REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 14, 2019 - 06:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 14, 2019 - 06:13 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the custom hostname via the REST API.

We are currently working on a resolution.
Posted 6 months ago. Feb 14, 2019 - 06:09 UTC
This incident affected: Cloudflare Sites and Services (SSL for SaaS Provisioning).