Cloudflare System Status

Investigating network routing
Incident Report for Cloudflare
Resolved
Closing this issue as resolved. We await an incident report from the provider.
Posted Dec 02, 2014 - 01:30 UTC
Update
We observed that the issue affected some traffic between CloudFlare and customer origin servers routing via one of our upstream network providers in the following locales: SJC, EWR, LAX, ORD, IAD, ATL, SEA, NRT, CDG, VIE, ARN, WAW, SIN.

Symptoms for affected sites may have included slow load times, timeouts, 5xx errors and/or Always Online pages being displayed.

We have not observed any further symptoms for the past 55 minutes. The issue will be resolved when our upstream provider has provided a formal update.
Posted Dec 02, 2014 - 00:19 UTC
Monitoring
Network connectivity issues have been clear for the past 35 minutes. We await feedback from our provider on the details of the issue.
Posted Dec 01, 2014 - 23:56 UTC
Identified
We are investigating further reports of connectivity issues.
Posted Dec 01, 2014 - 23:27 UTC
Monitoring
The upstream routing issue has been isolated and appears resolved at this time. We are working with our provider to understand the issue and resolution. We are monitoring the situation.
Posted Dec 01, 2014 - 23:05 UTC
Investigating
We're investigating some routing issues to Ashburn.

Investigating.
Posted Dec 01, 2014 - 22:42 UTC