Cloudflare System Status

Increased HTTP Errors in Shijiazhuang (SJW) Colo
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 22, 2020 - 11:07 UTC
Investigating
Cloudflare is investigating an increased level of HTTP errors in Shijiazhuang (SJW) colo.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jun 22, 2020 - 10:52 UTC
This incident affected: Asia (Shijiazhuang, China - (SJW)).