Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 29, 2016 - 13:49 UTC
Monitoring
Adjustments have been made to alleviate the delays in processing single file purges.

We will continue to monitor the processes throughout the weekend
Posted Mar 26, 2016 - 03:16 UTC
Investigating
We are experiencing delays with the processing of single file cache purges via the API. Our platform team is actively investigating and more updates will be posted as they become available.
Posted Mar 23, 2016 - 21:30 UTC
This incident affected: Cloudflare Sites and Services (API).