Cloudflare System Status

Web Analytics Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 2 months ago. Oct 16, 2018 - 02:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 16, 2018 - 00:08 UTC
Investigating
Cloudflare is observing issues that impact access to Web Analytics via the dashboard and API. We are actively investigating these issues. Customer traffic and DNS are not affected.
Posted 2 months ago. Oct 15, 2018 - 23:52 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).