Cloudflare System Status

Network Performance Issues in some European datacenters
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 23, 2020 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2020 - 22:09 UTC
Update
We are continuing to investigate this issue in the CDG and MAD datacenters.
Posted May 23, 2020 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2020 - 21:38 UTC
Investigating
Cloudflare is investigating issues with network performance in CDG.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 23, 2020 - 21:31 UTC
This incident affected: Europe (Madrid, Spain - (MAD), Paris, France - (CDG)).