Cloudflare System Status

Network Performance Issues in Johannesburg, SA
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted Sep 19, 2016 - 22:58 UTC
Investigating
Cloudflare is observing network performance issues in Johannesburg, SA. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 19, 2016 - 21:27 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).