Cloudflare System Status

Investigating Network Related Issues in Hamburg.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 20, 2016 - 04:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2016 - 04:16 UTC
Investigating
We’re receiving reports of network related issues in Hamburg.
Posted Apr 20, 2016 - 04:14 UTC
This incident affected: Europe (Hamburg, Germany - (HAM)).