Cloudflare System Status

Network Performance issue in Sydney
Incident Report for Cloudflare
Resolved
The performance issue in Sydney has been resolved.
Posted Jul 14, 2016 - 05:18 UTC
Monitoring
Performance has been improved and we are still monitoring the result.
Posted Jul 14, 2016 - 03:23 UTC
Investigating
CloudFlare is observing network performance issues in Sydney. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jul 14, 2016 - 03:15 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)).