Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted about 1 month ago. Dec 16, 2018 - 09:05 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted about 1 month ago. Dec 16, 2018 - 07:56 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).