Cloudflare system status
Network Performance Issues in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 15, 2017 - 09:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Mar 15, 2017 - 08:46 UTC
Investigating
Cloudflare is observing network performance issues in Frankfurt. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 10 months ago. Mar 15, 2017 - 01:00 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).