Cloudflare System Status

Network Performance Issues in Seoul
Incident Report for Cloudflare
Resolved
The network performance issues in Seoul are now resolved.
Posted Jun 16, 2016 - 16:01 UTC
Monitoring
The situation has stablised in Seoul and we'll continue to monitor.
Posted Jun 16, 2016 - 15:33 UTC
Investigating
CloudFlare is observing network performance issues in Seoul. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 16, 2016 - 15:03 UTC
This incident affected: Asia (Seoul, South Korea - (ICN)).