Cloudflare System Status

Investigating Network Related Issues in Kuala Lumpur
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 14, 2016 - 04:24 UTC
Investigating
We’re receiving reports of network related issues in Kuala Lumpur - traffic is re-routed to other locations while we investigate
Posted Jun 13, 2016 - 16:13 UTC
This incident affected: Asia (Kuala Lumpur, Malaysia - (KUL)).