Cloudflare system status
ELS and Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 03, 2017 - 10:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 03, 2017 - 06:07 UTC
Investigating
Cloudflare's Enterprise Log Share and Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. We are actively investigating this issue.
Posted 3 months ago. Aug 02, 2017 - 20:58 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics, Enterprise Log Share).