Cloudflare System Status

China Network Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 22, 2019 - 20:09 UTC
Identified
Some domains with Cloudflare China Network are currently served outside of China. Sites are not offline, but will experience slower load times until the issue is resolved.
Posted 7 months ago. Mar 22, 2019 - 16:00 UTC
This incident affected: Asia (Chengdu, China - (CTU), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hengyang, China - (HNY), Jinan, China - (TNA), Langfang, China - (NAY), Luoyang, China - (LYA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)).