Cloudflare System Status

Investigating Network Related Issues in Seoul, KR
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 19, 2016 - 02:39 UTC
Monitoring
All traffic normally destined for Seoul is currently re-routed to other nearby locations on our network while we continue to work on this issue.
Posted Sep 18, 2016 - 14:37 UTC
Investigating
Cloudflare is observing network performance issues in Seoul (ICN). We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 18, 2016 - 14:37 UTC