Cloudflare system status
Network Performance Issues
Incident Report for Cloudflare
Resolved
This status page is a duplicate of https://www.cloudflarestatus.com/incidents/jrdf7pgw878h. Our apologies about this.
Posted 3 months ago. May 12, 2018 - 15:17 UTC
Investigating
Cloudflare is observing network performance issues in Poland. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 3 months ago. May 12, 2018 - 15:15 UTC