Cloudflare System Status

Network Performance Issues in Amsterdam
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 10 months ago. Dec 05, 2017 - 18:06 UTC
Update
We have re-routed traffic from Brussels, Dusseldorf and a portion of traffic from London in order to reduce the impact to users.
Posted 10 months ago. Dec 05, 2017 - 17:07 UTC
Investigating
Cloudflare is observing network performance issues in Amsterdam. We are actively working to reduce or eliminate any impact to Internet users in this region, and have re-routed a portion of customer traffic to nearby locations in order to do so.
Posted 10 months ago. Dec 05, 2017 - 16:47 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS)).