Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. May 22, 2018 - 02:01 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API. We are still actively investigating these issues.
Posted 6 months ago. May 21, 2018 - 15:12 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).