Cloudflare System Status

DNS Attack Impacting San Jose and Los Angeles
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 16, 2015 - 20:04 UTC
Monitoring
The DNS attack impacting the US west coast has been mitigated. We are continuing to monitor.
Posted Jan 16, 2015 - 19:47 UTC
Identified
We are working to mitigate a DNS attack that is causing performance degradation in Los Angeles and San Jose.
Posted Jan 16, 2015 - 19:36 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).