Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and Web Analytics have returned to normal.
Posted 3 months ago. Apr 16, 2018 - 23:50 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind, resulting in delays of "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 3 months ago. Apr 16, 2018 - 14:44 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).