Cloudflare System Status

Network Performance Issues in Dubai
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 23, 2016 - 22:39 UTC
Identified
We have re-routed all traffic normally destined for Dubai to other locations on our network while we continue to work on this issue
Posted Sep 23, 2016 - 01:04 UTC
Investigating
Cloudflare is observing network performance issues in Network. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 23, 2016 - 01:04 UTC
This incident affected: Middle East (Dubai, United Arab Emirates - (DXB)).