Cloudflare System Status

Network Performance Issues in London
Incident Report for Cloudflare
Resolved
This issue has been resolved and London has returned to normal.
Posted Jan 31, 2017 - 20:43 UTC
Monitoring
All traffic is now restored to our London location and we're continuing to monitor performance closely
Posted Jan 31, 2017 - 15:08 UTC
Identified
Cloudflare is observing network performance issues in London. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for LHR is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Jan 31, 2017 - 10:47 UTC
This incident affected: Europe (London, United Kingdom - (LHR)).