Cloudflare System Status

Investigating Network Related Issues in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 31, 2015 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2015 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 31, 2015 - 12:56 UTC
Investigating
We’re receiving reports of network related issues in San Jose.
Posted Dec 31, 2015 - 08:12 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).