Cloudflare system status
Issues with Under Attack mode
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 12, 2017 - 19:25 UTC
Identified
We have identified an issue with I'm Under Attack mode preventing visitors from being redirected to the website and are in the process of rolling out a fix. Customers can disable I'm Under Attack mode via the Security settings as a temporary workaround.
Posted 7 months ago. Apr 12, 2017 - 16:45 UTC