Cloudflare System Status

SSL Errors
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 7 months ago. Apr 12, 2018 - 23:34 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 7 months ago. Apr 12, 2018 - 23:03 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 7 months ago. Apr 12, 2018 - 21:40 UTC
Investigating
Some edge servers are having issues communicating to a subset of customer origins over SSL. We are currently investigating further.
Posted 7 months ago. Apr 12, 2018 - 19:30 UTC