Cloudflare System Status

CloudFlare.com and API unresponsive
Incident Report for Cloudflare
Resolved
CloudFlare.com and related APIs are stable.
Posted Apr 06, 2016 - 00:33 UTC
Monitoring
CloudFlare.com and related APIs are performing well, as we continue to monitor.
Posted Apr 05, 2016 - 23:03 UTC
Identified
We've identified the cause and expect normal operation to resume shortly.
Posted Apr 05, 2016 - 22:20 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs. The edge network delivering customer sites is not affected.
Posted Apr 05, 2016 - 22:17 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).