Cloudflare System Status

Performance issues in our Los Angeles datacenter.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 23, 2016 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2016 - 15:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2016 - 14:40 UTC
Investigating
We're currently investigating performance issues in Los Angeles.
Posted May 23, 2016 - 14:29 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX)).